AWS S3 Encryption rules are disabled due to error in AWS API
Incident Report for Resmo
Resolved
The API started to function properly. We've re-enabled the rules.
Posted Feb 27, 2023 - 06:40 UTC
Monitoring
We have identified that the AWS API is not properly returning the encryption field for S3 Buckets, which has forced us to temporarily disable the encryption rules for S3 buckets to avoid excessive notifications.

Our team is actively investigating this issue and working with AWS to find a solution as quickly as possible. We understand how critical data security is for our customers, and we apologize for any inconvenience this may cause.

We will continue to provide updates as we work to resolve this issue. If you have any questions or concerns, please don't hesitate to reach out to our support team.

Thank you for your patience as we work towards a resolution.
Posted Feb 24, 2023 - 07:37 UTC
This incident affected: Integrations.